Перейти к содержимому раздела

Форум системного администратора FreeBSD, Linux, Unix, Windows.

Обсуждение железа, сетевых технологий, програмных комплексов и языков программирования.

Вы не вошли. Пожалуйста, войдите или зарегистрируйтесь.


Добавление ответа

Добавление ответа

Напишите и отправьте новый ответ

Вы можете использовать: BBCode Изображения Смайлики

Все поля, выделенные полужирным начертанием, должны быть заполнены.

Важная информация для гостей




Обязательно к заполнению

Обзор темы (новые сверху)

1

Не выполняются скрипты.
httpd.conf

........
ServerRoot "/usr/local"
........
Listen 80
.........
LoadModule cgi_module libexec/apache22/mod_cgi.so
.......
DocumentRoot "/usr/local/www/apache22/data"
........
<Directory />
       Options FollowSymLinks ExecCGI Includes
       AllowOverride None
</Directory>
...........
<Directory "/usr/local/www/apache22/data">
Options Indexes FollowSymLinks ExecCGI Includes MultiViews
AllowOverride None
Order allow,deny
Allow from all
</Directory>
............
<IfModule alias_module>
       ScriptAlias /cgi-bin/ "/usr/local/www/apache22/cgi-bin/"
</IfModule>
<Directory "/usr/local/www/apache22/cgi-bin">
AllowOverride None
Options None
Order allow,deny
Allow from all
</Directory>
и т.д.

В html страничке ничего не отображается...
тестовая страничка:

<html>
<head>
<title></title>
</head>
<body>
<!-- #exec cmd="/usr/local/www/apache22/cgi-bin/lefttab/lefttab.cgi" -->
</body>
</html>

при обращении к серверу он выдает пустую белую страницу.. при просмотре исходного кода из браузера он выдает такой же код как выше.. хотя по идее вместо строки подключения CGI должна была рисоваться табличка.. (ну или что угодно - в общем виде)..
Что не так?

Добавлено: 03-07-2011 16:39:54

судя по количеству просмотров и количеству ответов чисто теоретически у меня всё настроено верно smile...



Currently installed 13 official extensions. Copyright © 2003–2010 PunBB.