Перейти к содержимому раздела

Форум системного администратора FreeBSD, Linux, Unix, Windows.

Обсуждение железа, сетевых технологий, програмных комплексов и языков программирования.

Вы не вошли. Пожалуйста, войдите или зарегистрируйтесь.


Добавление ответа

Добавление ответа

Напишите и отправьте новый ответ

Вы можете использовать: BBCode Изображения Смайлики

Все поля, выделенные полужирным начертанием, должны быть заполнены.

Важная информация для гостей




Обязательно к заполнению

Обзор темы (новые сверху)

3

PMA из портов лучше ставить на свежую систему.
Если на старой, то может вообще не работать. Запинался об эту оглоблю уже сам.

2

так как установка phpmyadmin это чисто название одно. То я бы просто скачал архив и запихал пото в нужное место на сервере, а не ставил бы из портов

1

устанавливаю веб сервер на фрю....связку nginx+php-fpm+mysql
и вот приперло мне поставить php версии 5.2.17...пропатчил с php-fpm....наконец заработало и при попытке поставить phpMyAdmin из портов- автоматом тянется последняя версия PHP-5.3.5- а мне НЕ НУЖНО 5.3.5...
так вот вопрос- как мне теперь поставить phpMyAdmin с поддержкой старого php(5.2.17)?



Currently installed 13 official extensions. Copyright © 2003–2010 PunBB.